Browse Source

Drop support for old Python versions

Run travis with python 3.6+ and drop support for older Python versions (especially python 2.7).
master
Johann Schmitz 12 months ago
parent
commit
225bc78bda
  1. 5
      .travis.yml

5
.travis.yml

@ -1,10 +1,9 @@
language: python
sudo: False
python:
- 2.7
- 3.4
- 3.5
- 3.6
- 3.7
- 3.8
- pypy
install:

Loading…
Cancel
Save